Jump to content


Photo

Cambria Crash after update


  • Please log in to reply
45 replies to this topic

#1 Thourgard

Thourgard

    Fresh Blood

  • Members
  • Pip
  • 1 posts

Posted 11 June 2012 - 05:22 PM

Hi,
today my game got updated by Steam. Patch/Hotfix nodes say:

Jagged Alliance: Back in Action Update Released
Product Update - Valve
Changelog:
- Added sorting options to recruitment screen
- Texts on DLC startscreens do not show objective line twice
- Fixed leave map button activating when squad fails to conquer airport (potential crash)
- Fixed wrong initialization of internal value (potential crash)
- Fixed some AI routines, which caused NPCs to show false behavior
- Fixed 1 pixel gap on world map between Arulco and Arulco Maze
- Polish texts revised

But now every time I try to enter Cambria, the loading screen starts and then *boom* back to desktop (btw. the autosave for entering a new area is created, but loading it results in a crash).

I checked older save files (sadly I have no file where I am currently in Cambria), as soon as I try to enter the city (attack or not attack does not matter) the game crashes.

The game was perfectly fine before this update, so I am starting to think they implemented a bug somehow.

Is anyone experiencing the same problem?

#2 byglet

byglet

    Jagged Member

  • Members
  • PipPip
  • 16 posts

Posted 11 June 2012 - 06:55 PM

Hi,
today my game got updated by Steam. Patch/Hotfix nodes say:

Jagged Alliance: Back in Action Update Released
Product Update - Valve
Changelog:
- Added sorting options to recruitment screen
- Texts on DLC startscreens do not show objective line twice
- Fixed leave map button activating when squad fails to conquer airport (potential crash)
- Fixed wrong initialization of internal value (potential crash)
- Fixed some AI routines, which caused NPCs to show false behavior
- Fixed 1 pixel gap on world map between Arulco and Arulco Maze
- Polish texts revised

But now every time I try to enter Cambria, the loading screen starts and then *boom* back to desktop (btw. the autosave for entering a new area is created, but loading it results in a crash).

I checked older save files (sadly I have no file where I am currently in Cambria), as soon as I try to enter the city (attack or not attack does not matter) the game crashes.

The game was perfectly fine before this update, so I am starting to think they implemented a bug somehow.

Is anyone experiencing the same problem?


Same problem !

Cannot enter in Cambria.

#3 superdeath

superdeath

    A real Bubba

  • Members
  • PipPipPipPip
  • 62 posts

Posted 11 June 2012 - 07:40 PM

same here.

#4 Stormlight

Stormlight

    Fresh Blood

  • Members
  • Pip
  • 2 posts
  • LocationNorthern California, USA

Posted 11 June 2012 - 08:05 PM

I am also having the same problem. Moving my squad from the SAM station (east of Cambria) to Cambria causes the computer to crash, but moving the squad east to the roadblock works without crashing.

#5 Glitch

Glitch

    Unfinished Poster

  • Members
  • PipPipPipPipPipPip
  • 359 posts
  • Location27.488781,-71.444092

Posted 11 June 2012 - 08:41 PM

Confirmed.

#6 Thai Bao Zinx

Thai Bao Zinx

    Little Ivan

  • Members
  • PipPipPip
  • 38 posts

Posted 12 June 2012 - 01:57 AM

Cambria became CTD site, do not know why.

#7 intR

intR

    Fresh Blood

  • Members
  • Pip
  • 2 posts

Posted 12 June 2012 - 02:44 AM

Same problem.

#8 DrJazz

DrJazz

    Fresh Blood

  • Members
  • Pip
  • 2 posts

Posted 12 June 2012 - 04:16 AM

I guess you won't believe this but I just completed the conquest of Cambria yesterday. Today I started to log in and got a message from Steam that information needed for the game had to be rescanned and I had to wait. Which I did. Then began to log in as usual. Clicked on "Continue Game" so I could start to make some money selling loot to that rich merchant in Cambria.

And crashed to desktop.

I suppose someone will tell this forum topic if/when the problem is fixed.

#9 Guest_mcuster505_*

Guest_mcuster505_*
  • Guests

Posted 12 June 2012 - 04:26 AM

I guess you won't believe this but I just completed the conquest of Cambria yesterday. Today I started to log in and got a message from Steam that information needed for the game had to be rescanned and I had to wait. Which I did. Then began to log in as usual. Clicked on "Continue Game" so I could start to make some money selling loot to that rich merchant in Cambria.

And crashed to desktop.

I suppose someone will tell this forum topic if/when the problem is fixed.



#10 Guest_mcuster505_*

Guest_mcuster505_*
  • Guests

Posted 12 June 2012 - 04:28 AM

I am getting the same thing. Crashes when trying to load Cambria. Hope it is fixed soon

#11 JayPay

JayPay

    A real Bubba

  • Members
  • PipPipPipPip
  • 52 posts

Posted 12 June 2012 - 08:30 AM

i couldnt even load my game after the patch, so new game for 113th time.
(but Now! Finally! i can scroll in the load/save menu!)
Winter is comin'

#12 Thai Bao Zinx

Thai Bao Zinx

    Little Ivan

  • Members
  • PipPipPip
  • 38 posts

Posted 12 June 2012 - 08:32 AM

i couldnt even load my game after the patch, so new game for 113th time.


Even newgame, you still CTD if you reach Cambria

#13 bitComposer_Michael

bitComposer_Michael

    Producer

  • Administrators
  • 1763 posts
  • LocationDeutschland

Posted 12 June 2012 - 09:36 AM

We're having our eyes on that one.
I won't answer all questions. I do my best to answer those I can and I am allowed to answer.

Please note: Check my profile for updates sometimes. Cause sometimes I update it with interesting posts. Or with informations about my holidays. Which also can be interesting if you are waiting for support.

#14 zero

zero

    Unfinished Poster

  • Members
  • PipPipPipPipPipPip
  • 477 posts

Posted 12 June 2012 - 09:48 AM

We're having our eyes on that one.

so you are still alive ;)

#15 Guest_Andy Welch_*

Guest_Andy Welch_*
  • Guests

Posted 12 June 2012 - 10:00 AM

Same fro me, crash when trying to enter Cambria - super vexed about it - uninstalling and all the above to see if fixes...

#16 bitComposer_Michael

bitComposer_Michael

    Producer

  • Administrators
  • 1763 posts
  • LocationDeutschland

Posted 12 June 2012 - 10:13 AM

so you are still alive ;)

As always. But taking myself a little bit out here cause of... oh well, you'll soon know ;)
I won't answer all questions. I do my best to answer those I can and I am allowed to answer.

Please note: Check my profile for updates sometimes. Cause sometimes I update it with interesting posts. Or with informations about my holidays. Which also can be interesting if you are waiting for support.

#17 bitComposer_Michael

bitComposer_Michael

    Producer

  • Administrators
  • 1763 posts
  • LocationDeutschland

Posted 12 June 2012 - 10:27 AM

By the way: Bug has been found. An update is only a matter of time.
I won't answer all questions. I do my best to answer those I can and I am allowed to answer.

Please note: Check my profile for updates sometimes. Cause sometimes I update it with interesting posts. Or with informations about my holidays. Which also can be interesting if you are waiting for support.

#18 zero

zero

    Unfinished Poster

  • Members
  • PipPipPipPipPipPip
  • 477 posts

Posted 12 June 2012 - 11:00 AM

As always. But taking myself a little bit out here cause of... oh well, you'll soon know ;)

always with the teasing... :rolleyes:

#19 byglet

byglet

    Jagged Member

  • Members
  • PipPip
  • 16 posts

Posted 12 June 2012 - 12:39 PM

By the way: Bug has been found. An update is only a matter of time.


Good to know !

#20 Guest_t1crackers_*

Guest_t1crackers_*
  • Guests

Posted 12 June 2012 - 04:54 PM

I have the same problem. Hopefully it's a quick fix. I tried playing at 4am last night when this happened. stupid attack on cambria :) Hopefully i get to play soon because I love the game




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users