Jump to content


Photo

Game Still Crashing in 1.13


  • Please log in to reply
23 replies to this topic

#1 Chubba

Chubba

    Fresh Blood

  • Members
  • Pip
  • 4 posts

Posted 02 May 2012 - 05:41 AM

I stop playing the game after patch 1.06 due to the CTD's, and figured let some patchs come out to fix this then I will start the game over and try again. Well steam updated my game to 1.13 yesterday and I figure lets give it a try. And then this happens

Problem signature:
Problem Event Name: APPCRASH
Application Name: GameJABiA.exe
Application Version: 0.0.0.0
Application Timestamp: 4f9abc52
Fault Module Name: GameJABiA.exe
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 4f9abc52
Exception Code: c0000005
Exception Offset: 002b3f0f
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


it only happens in combat same as it did to me in 1.06

never happens when i am runing around the map out of combat or when I am on the world map.

First thing i did was uninstall the game fully from steam and redownload and install fresh.

No joy, still chrashing



I would say about 75% of the time in combat I crash, after playing for about 6 hours I manage to get to the first mine, it takes forever to get this far becase I have to replay every battle over and over again with
my fingers crossed that the game wont crash on me and have to start over again.

I am runing
win 7 64
evaga 295gtx
4 gig ram

lasted video and sound.

I can run battle feild 3 on med to high settings along with skyrim but yet JAbia seems not want to run.
Any ideas? Is this mine end or still ghost in the programing. I really love the game just geting fustrated waiting for it run right so i can enjoy it.

#2 Guest_Matt_*

Guest_Matt_*
  • Guests

Posted 05 May 2012 - 05:30 PM

Im having the same sort of problem, My game keeps crashing in combat after a while... Seems like everything freezes up tho the game keeps running.

#3 Chubba

Chubba

    Fresh Blood

  • Members
  • Pip
  • 4 posts

Posted 15 May 2012 - 02:22 PM

Alright a new patch that fixes chrashing, lets check it out! WOOOHOOO :D

ummm 5 mins in , combat starts 20 secs later BLUE SCREEN OF DEATH MUAHAHHA :angry:

ok, well will wait for next patch, its only been 3 and half months since I bought the game, I need to give it more time. :(

#4 Guest_Jokery_*

Guest_Jokery_*
  • Guests

Posted 15 May 2012 - 06:39 PM

to me game dont crashes but the english lang is corupted cant understand a thing other langs works fine

#5 Chubba

Chubba

    Fresh Blood

  • Members
  • Pip
  • 4 posts

Posted 15 May 2012 - 10:53 PM

to me game dont crashes but the english lang is corupted cant understand a thing other langs works fine



audio works just fine for me. I even disabled my sound card and ran the game to see if that was cuasing it to crash, but it still crahed even with it turned off.

#6 Guest_Gast_*

Guest_Gast_*
  • Guests

Posted 15 June 2012 - 05:21 AM

Hi,

anyone can pl help me?

1) to go in game from world map? Selecting the location & click on "start mission" is the only option?
2) I have completed first "Airport" mission. Then I move to world map, then I clicked on Other rebel base to start new mission, but I get below error. I have tried several times but could not able to play next rebel base. Pl help me as this is major problem as I dont know much about game, I am learning now.


Problem signature:
Problem Event Name:
lication Name: GameJABiA.exe
lication : 0.0.0.0
lication Timestamp: 4f9abc52
Fault Module Name: GameJABiA.exe
Fault Module : 0.0.0.0
Fault Module Timestamp: 4f9abc52
Exception Code: c0000005
Exception Offset: 002b3f0f
OS : 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft....88&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


Pl send me solution on psg19mech@yahoo.com

#7 Guest_Pradeep G_*

Guest_Pradeep G_*
  • Guests

Posted 15 June 2012 - 06:13 AM

I stop playing the game after patch 1.06 due to the CTD's, and figured let some patchs come out to this then I will start the game over and try again. Well steam updated my game to 1.13 yesterday and I figure lets give it a try. And then this hens

Problem signature:
Problem Event Name:
lication Name: GameJABiA.exe
lication : 0.0.0.0
lication Timestamp: 4f9abc52
Fault Module Name: GameJABiA.exe
Fault Module : 0.0.0.0
Fault Module Timestamp: 4f9abc52
Exception Code: c0000005
Exception Offset: 002b3f0f
OS : 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft....88&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


it only hens in combat same as it did to me in 1.06

never hens when i am runing around the map out of combat or when I am on the world map.

First thing i did was uninstall the game fully from steam and redownload and install fresh.

No joy, still chrashing



I would say about 75% of the time in combat I , after playing for about 6 hours I manage to get to the first mine, it takes forever to get this far becase I have to replay every battle over and over again with
my fingers crossed that the game wont on me and have to start over again.

I am runing
win 7 64
evaga 295gtx
4 gig ram

lasted video and sound.

I can run battle feild 3 on med to high settings along with skyrim but yet JAbia seems not want to run.
Any ideas? Is this mine end or still ghost in the programing. I really love the game just geting fustrated waiting for it run right so i can enjoy it.



#8 Guest_Pradeep G_*

Guest_Pradeep G_*
  • Guests

Posted 15 June 2012 - 06:14 AM

Hi,

If u know the solution for below pl mail me at psg19mech@yahoo.com

1) to go in game from world map? Selecting the location & click on "start mission" is the only option?
2) I have completed first "Airport" mission. Then I move to world map, then I clicked on Other rebel base to start new mission, but I get below error. I have tried several times but could not able to play next rebel base. Pl help me as this is major problem as I dont know much about game, I am learning now.


Problem signature:
Problem Event Name:
lication Name: GameJABiA.exe
lication : 0.0.0.0
lication Timestamp: 4f9abc52
Fault Module Name: GameJABiA.exe
Fault Module : 0.0.0.0
Fault Module Timestamp: 4f9abc52
Exception Code: c0000005
Exception Offset: 002b3f0f
OS : 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft....88&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

#9 Gracer

Gracer

    Jagged Member

  • Members
  • PipPip
  • 23 posts

Posted 15 June 2012 - 10:14 AM

Chubba, if game crashes with the BSOD especially it means that something wrong in the whole your system. Try to update the latest drivers for your videocard, PhysX (select checkbox "clean install" at the bottom of components list). Remove unneccesary programs like virtual RAM drive, CD/DVD emulation. Check your processor for any errors with LinX, check RAM, GPU with special programms. Try to start game with different settings (antialiasing, Vsync, etc.) at launch screen. Try to start new game without FoW, inside the game in settings reduce the distance of texture drawing.
Good luck.

#10 Gracer

Gracer

    Jagged Member

  • Members
  • PipPip
  • 23 posts

Posted 15 June 2012 - 10:36 AM

To Guest_Pradeep G_.

1) First of all read or watch manual (there is tutorial Jagged Alliance Tutorials & Guides & Walkthroughs). Simple way to enter location is to select any squad you like and than in right-botoom coner at the top of squad list there is an icon to enter location.
2) Not enough information provided. Have you completed all the quests in "Airport", what kind "Other rebel base" you select? Drassen?

#11 Guest_Pradeep G_*

Guest_Pradeep G_*
  • Guests

Posted 17 June 2012 - 06:01 AM

@ Gracer

Thanks

1) OK fine. I will read & try ur instructions.
2) I have completed all the quest in Airport. Other rebel base means other city shown in red colour; and yes I was starting Drassen. When I click on Drassen & click on "start mission" button on left bottom of screen; Loading starts.....then I get error that application stopped working & check for online solution. Online solution is of no use B'coz i didn't get any solution when I click on it.

One more thing at Airport I was talking with one person (I forget his name), he offers me deal of 50:50 for diamond. I accepts that, but I don't think this will be problem for "App crash" error, do u?

Core i3-380M, Intel@HD Graphics, 4 GB DDR3, 320 GB.
I don't have any problem with graphics.

#12 Gracer

Gracer

    Jagged Member

  • Members
  • PipPip
  • 23 posts

Posted 17 June 2012 - 01:30 PM

To Guest_Pradeep G_*
Ok.Try to do next steps:
1. Make sure you have latest drivers for your video subsystem and chipset.
2. Make sure you play vanilla game without any mod. Maybe try to reinistall the game completely (maybe). Make sure you have version 1.13c.
3. Complete first stage. Make sure you talked to Pablo so local tradesman is accessable.
4. Go down the road and stay at the very edge of location.
5. Go to the world map, pause the game, command your squad to go down the road to Drassen. Look at timer, unpause the game, and after one minute past press "Enter location" icon at the top of your squad list in right-bottom coner so battle not begins.
6. If that not helped try to sent your squad around the location and enter it in the same manner but in diffent place.

All these mainly have to be done to be sure that it is not the game glitches. I suspect that the main problem is in integrated graphics. Maybe you have to check your CPU and video subsystem as I adviced to Chubba. Also make sure that your notebook has no other switchable graphics cards.
Good luck.

#13 Guest_Gfacsilva_*

Guest_Gfacsilva_*
  • Guests

Posted 17 June 2012 - 07:38 PM

Hi,

People are still complaing that even after the fix the tips are mixed, some in english other in german.
For me the achievements stoped working with patch 1.13c and were not fixed with the patch.
The counter for melee kills, mines, etc don't increase and the point blank dlc ones don't work but in steam it says that 0.1% allready have them so this is not affecting everyone.

I would just like to know if there is someone looking into this. Will there be a fix or achievements are bugged forever in this game and future dlc's ??

Thanks.

#14 Guest_Gfacsilva_*

Guest_Gfacsilva_*
  • Guests

Posted 17 June 2012 - 09:28 PM

Just some more information.

I didn't used any explosive before, so the first wall i blow up i got the achievement and the counter is now 1.
But melee kills, bullets, kills, money collected etc, all other that i had done something before are not counting now. This is strange. Hope you can understand what it is and fixe it.

And like i said before finding the weapon crate in the point blanck dlc is not working too so it is not just a problem of counters...

#15 Guest_Pradeep G_*

Guest_Pradeep G_*
  • Guests

Posted 18 June 2012 - 05:12 AM

@ Gracer

1. Latest drivers for video subsystem and chipset .... OK
2. What is "vanilla game without any mod." version 1.13C ? Do you mean to download "version 1.13c of Jagged Alliance Back in action" ?
3. In first stage, I always first talked with pablo.
4. You mean at border of Airport & Drassen City in world map ? --- then OK I will........[ Go down the road and stay at the very edge of location ]
5. I didn't get the "Enter location" icon at the top of your squad list in right-bottom coner.

Pl help.

#16 Gracer

Gracer

    Jagged Member

  • Members
  • PipPip
  • 23 posts

Posted 18 June 2012 - 08:24 AM

Guest_Pradeep G_*

It seems you are using non Steam version. If so - yes, you have to update to version 1.13c. You'll get a lot of surprises like that useful icons, location inventory, drag&drop items between mercs in inventory screen. And maybe there is a fix for integrated graphics ;)
And then you will be able to do like I wrote in 4th and 5th records in list.

#17 Guest_Gfacsilva_*

Guest_Gfacsilva_*
  • Guests

Posted 18 June 2012 - 01:45 PM

Bitcomposer_Michael sir, please can you tell me if someone is looking into the achievements problem?
Is this a know issue?

Thank you very much.

#18 Guest_Gfacsilva_*

Guest_Gfacsilva_*
  • Guests

Posted 19 June 2012 - 10:43 PM

I got the achievement for blasting 1 wall and the counter went up 1.
But now it is not counting anymore so no matter ao many walls i blow i only have one.

The counter achivements are not working but i did not mod the game. Is it possible the game thinks that i mode it?
I even removed and installed the game again and still nothing.

Any feedback please?

#19 janb

janb

    Little Ivan

  • Members
  • PipPipPip
  • 35 posts
  • LocationPrag

Posted 22 June 2012 - 01:30 PM

I have just started a new game to make maximum use of the features introduced in 1.13.

The game crashes every time I reach the Water Pump sector. To be exact: I spawn at the airport, go to world map, head towards the pump, arrive, game starts to load and...crashes 10 out of 10 times. Almost seems like the game doesnt want me to play this way...

#20 bitComposer_Michael

bitComposer_Michael

    Producer

  • Administrators
  • 1763 posts
  • LocationDeutschland

Posted 22 June 2012 - 02:58 PM

Have you verified your data via Steam?
I won't answer all questions. I do my best to answer those I can and I am allowed to answer.

Please note: Check my profile for updates sometimes. Cause sometimes I update it with interesting posts. Or with informations about my holidays. Which also can be interesting if you are waiting for support.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users